Skip to content

Upgraden naar WordPress 3.0.4:: Kritieke update!

We raden iedereen aan zo spoedig mogelijk up te daten naar WordPress 3.0.4

Er is onlangs een veiligheidslek gevonden door twee ontwikkelaars in een html sanitatiebestand KSES. Dit is een lek in een WordPress corebestand. Lees de melding door Matt hier op WordPress. Upgraden is tegenwoordig eenvoudig te doen vanuit je Dashboard. Zorg er wel voor dat je je database en alle bestanden hebt gebackupd voordat je de update doet. Heb je hulp nodig bij de update? Mail ons dan!

Ben je een site beveiligingsexpert en heb je je tijd voor WordPress? Kijk dan even naar de aangepaste Changeset hier: http://core.trac.wordpress.org/changeset/17172/branches/3.0

Gepubliceerd door Doede op donderdag 30 december 2010

Van → Beveiliging

Nog geen reacties

Laat een reactie achter

NB: XHTML is toegstaan. Je email adres wordt niet gepubliceerd.

Abonneer je op de reacties op dit artikel via RSS

*